<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta name="google-site-verification" content="214vXi1KG2qZ7tegoosWWrMPYpRCt5IR0HpzXliVtvI" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>  Catherine Tate is God in King James Bible celebration : Interfaith</title>

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.interfaith.org/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.interfaith.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.interfaith.org/feed/atom/" />
<link rel="pingback" href="https://www.interfaith.org/xmlrpc.php" />
	<link rel='archives' title='October 2011' href='https://www.interfaith.org/2011/10/' />
	<link rel='archives' title='September 2011' href='https://www.interfaith.org/2011/09/' />
	<link rel='archives' title='August 2011' href='https://www.interfaith.org/2011/08/' />
	<link rel='archives' title='July 2011' href='https://www.interfaith.org/2011/07/' />
	<link rel='archives' title='June 2011' href='https://www.interfaith.org/2011/06/' />
	<link rel='archives' title='May 2011' href='https://www.interfaith.org/2011/05/' />
	<link rel='archives' title='April 2011' href='https://www.interfaith.org/2011/04/' />
	<link rel='archives' title='March 2011' href='https://www.interfaith.org/2011/03/' />
	<link rel='archives' title='February 2011' href='https://www.interfaith.org/2011/02/' />
	<link rel='archives' title='January 2011' href='https://www.interfaith.org/2011/01/' />
	<link rel='archives' title='December 2010' href='https://www.interfaith.org/2010/12/' />
	<link rel='archives' title='November 2010' href='https://www.interfaith.org/2010/11/' />
	<link rel='archives' title='September 2010' href='https://www.interfaith.org/2010/09/' />
	<link rel='archives' title='August 2010' href='https://www.interfaith.org/2010/08/' />
	<link rel='archives' title='July 2010' href='https://www.interfaith.org/2010/07/' />
	<link rel='archives' title='June 2010' href='https://www.interfaith.org/2010/06/' />
	<link rel='archives' title='May 2010' href='https://www.interfaith.org/2010/05/' />
	<link rel='archives' title='April 2010' href='https://www.interfaith.org/2010/04/' />
	<link rel='archives' title='March 2010' href='https://www.interfaith.org/2010/03/' />
	<link rel='archives' title='February 2010' href='https://www.interfaith.org/2010/02/' />
	<link rel='archives' title='January 2010' href='https://www.interfaith.org/2010/01/' />
	<link rel='archives' title='December 2009' href='https://www.interfaith.org/2009/12/' />
	<link rel='archives' title='November 2009' href='https://www.interfaith.org/2009/11/' />
	<link rel='archives' title='October 2009' href='https://www.interfaith.org/2009/10/' />
	<link rel='archives' title='September 2009' href='https://www.interfaith.org/2009/09/' />
	<link rel='archives' title='August 2009' href='https://www.interfaith.org/2009/08/' />
	<link rel='archives' title='July 2009' href='https://www.interfaith.org/2009/07/' />
	<link rel='archives' title='June 2009' href='https://www.interfaith.org/2009/06/' />
	<link rel='archives' title='May 2009' href='https://www.interfaith.org/2009/05/' />
	<link rel='archives' title='April 2009' href='https://www.interfaith.org/2009/04/' />
	<link rel='archives' title='March 2009' href='https://www.interfaith.org/2009/03/' />
	<link rel='archives' title='February 2009' href='https://www.interfaith.org/2009/02/' />
	<link rel='archives' title='January 2009' href='https://www.interfaith.org/2009/01/' />
	<link rel='archives' title='December 2008' href='https://www.interfaith.org/2008/12/' />
	<link rel='archives' title='November 2008' href='https://www.interfaith.org/2008/11/' />
	<link rel='archives' title='October 2008' href='https://www.interfaith.org/2008/10/' />
	<link rel='archives' title='September 2008' href='https://www.interfaith.org/2008/09/' />
	<link rel='archives' title='August 2008' href='https://www.interfaith.org/2008/08/' />
	<link rel='archives' title='July 2008' href='https://www.interfaith.org/2008/07/' />
	<link rel='archives' title='June 2008' href='https://www.interfaith.org/2008/06/' />
	<link rel='archives' title='May 2008' href='https://www.interfaith.org/2008/05/' />
	<link rel='archives' title='April 2008' href='https://www.interfaith.org/2008/04/' />
	<link rel='archives' title='March 2008' href='https://www.interfaith.org/2008/03/' />
	<link rel='archives' title='February 2008' href='https://www.interfaith.org/2008/02/' />
	<link rel='archives' title='January 2008' href='https://www.interfaith.org/2008/01/' />
	<link rel='archives' title='December 2007' href='https://www.interfaith.org/2007/12/' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Interfaith &raquo; Catherine Tate is God in King James Bible celebration Comments Feed" href="https://www.interfaith.org/2011/10/14/bush-theatre-reopens-with-king-james-bible-anniversary-celebration/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.interfaith.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='https://api.w.org/' href='https://www.interfaith.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.interfaith.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.interfaith.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Housing charity warns rent is unaffordable' href='https://www.interfaith.org/2011/10/13/housing-charity-warns-rent-is-unaffordable/' />
<link rel='next' title='Man jailed after posting anti-Celtic Facebook comments' href='https://www.interfaith.org/2011/10/17/man-jailed-after-posting-anti-celtic-facebook-comments/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="https://www.interfaith.org/2011/10/14/bush-theatre-reopens-with-king-james-bible-anniversary-celebration/" />
<link rel='shortlink' href='https://www.interfaith.org/?p=3119' />
<link rel="alternate" type="application/json+oembed" href="https://www.interfaith.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interfaith.org%2F2011%2F10%2F14%2Fbush-theatre-reopens-with-king-james-bible-anniversary-celebration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.interfaith.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interfaith.org%2F2011%2F10%2F14%2Fbush-theatre-reopens-with-king-james-bible-anniversary-celebration%2F&#038;format=xml" />

<link rel="stylesheet" type="text/css" media="all" href="https://www.interfaith.org/wp-content/themes/interfaith2/style.css" />

<script type="text/javascript"><!--//--><![CDATA[//><!--
sfHover = function() {
	if (!document.getElementsByTagName) return false;
	var sfEls = document.getElementById("nav").getElementsByTagName("li");

	for (var i=0; i<sfEls.length; i++) {
		sfEls[i].onmouseover=function() {
			this.className+=" sfhover";
		}
		sfEls[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
		}
	}
}
if (window.attachEvent) window.attachEvent("onload", sfHover);
//--><!]]></script>

<!-- 
<script type="text/javascript" src="https://www.interfaith.org/js/tabcontent.js"></script>
-->

<meta name="google-site-verification" content="214vXi1KG2qZ7tegoosWWrMPYpRCt5IR0HpzXliVtvI" />

</head>

<body>

<div id="header">

	<div class="headerleft">
		<a href="https://www.interfaith.org/"><img src="https://www.interfaith.org/images/interfaith.gif" alt="Interfaith" /></a>
	</div>
	
	<div class="headerright">

<br />

		 		<form id="searchform" method="get" action="/index.php">
		<input type="text" value="Search Interfaith.org ..." name="s" id="s" onfocus="if (this.value == 'Search this website...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website...';}" />
		<input type="submit" id="sbutt" value="GO" /></form>

	</div>

</div>

<div id="navbar">

	<div id="navbarleft">

Interfaith Online

	</div>
	
	<div id="navbarright">

	</div>

</div>

<div id="wrap">
<div id="content">

	<!-- begin l_sidebar -->





















<div id="l_sidebar">



            <TABLE cellSpacing=0 cellPadding=0 width=180 bgColor=#fcfcfc
            border=0>
              <TBODY> 

        <tr> 
          <td height="80" bgcolor="#eeeeee"> 
            <center>
              <IMG 
            src="/graphics/comparative-religion.jpg" 
            border=0 height="179" width="180" alt="comparative religion: the religions of the world"> 
            </center>
          </td>
        </tr>

              <TR> 
                <TD class=leftLinkHD bgColor=#cccccc>MAIN SITE</TD>
              </TR>
              <TR> 
                <TD><IMG height=10 
                  src="/graphics/10_10.jpg" 
                  width=10 alt="comparative religion: the religions of the world"></TD>
              </TR>

              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/" title="comparative religion.com home - world religion resources"><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="comparative religion: the religions of the world">&nbsp; COMPARATIVE RELIGION</A></TD>
              </TR>

              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/forum/" title="interfaith.org forum - chat, messages, messageboard, forums - for discussion and talk about world religions, religious practices, faith, and belief"><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="comparative religion: the religions of the world">&nbsp; INTERFAITH DIALOGUE FORUM</A></TD>
              </TR>
              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/about/" title="about the interfaith.org website"><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="comparative religion: the religions of the world">&nbsp; ABOUT</A></TD>
              </TR>
              <TR> 
                <TD><IMG height=10 
                  src="/graphics/10_10.jpg" 
                  width=10 alt="comparative religion: the religions of the world"></TD>
              </TR>

              <TR> 
                <TD class=leftLinkHD bgColor=#c0c0c0>WORLD RELIGIONS</TD>
              </TR>
              <TR> 
                <TD><IMG height=10 
                  src="/graphics/10_10.jpg" 
                  width=10 alt="comparative religion: the religions of the world"></TD>
              </TR>



              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/buddhism/" title="the study of buddhism and buddhist religious texts and writingss"><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="comparative religion: the religions of the world">&nbsp; BUDDHISM</A></TD>
              </TR>
              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/christianity/" title="the study of christianity and christian religious texts and writings - includes the largest online collective of new testament apocrypha"><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="comparative religion: the religions of the world">&nbsp; CHRISTIANITY</A></TD>
              </TR>
              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/confucianism/" title="the study of confucianism and confucian religious texts and writings."><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="comparative religion: the religions of the world">&nbsp; CONFUCIANISM</A></TD>
              </TR>

              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/hinduism/" title="the study of hinduism and hindu religious texts and writings."><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="comparative religion: the religions of the world">&nbsp; HINDUISM</A></TD>
              </TR>
              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/islam/" title="the study of islam and islamic religious texts and writings."><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="comparative religion: the religions of the world">&nbsp; ISLAM</A></TD>
              </TR>
              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/judaism/" title="the study of judaism and judaic religious texts and writings."><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="comparative religion: the religions of the world">&nbsp; JUDAISM</A></TD>
              </TR>

              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/shinto/" title="the study of shinto, with reference to shinto texts and writings."><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="comparative religion: the religions of the world">&nbsp; SHINTO</A></TD>
              </TR>
              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/sikhism/" title="the study of sikhism and sikh religious texts and writings."><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="comparative religion: the religions of the world">&nbsp; SIKHISM</A></TD>
              </TR>

              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/taoism/" title="the study of taoism and tao religious texts and writings."><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="comparative religion: the religions of the world">&nbsp; TAOISM</A></TD>
              </TR>
              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/zoroastrianism/" title="the study of the religion of zoroastrinism, and zoroastrian religious texts and writings."><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="comparative religion: the religions of the world">&nbsp; ZOROASTRIANISM</A></TD>
              </TR>

              <TR> 
                <TD><IMG height=10 
                  src="/graphics/10_10.jpg" 
                  width=10 alt="comparative religion: the religions of the world"></TD>
              </TR>
              <TR> 
                <TD class=leftLinkHD>MAIN SECTIONS</TD>
              </TR>
              <TR> 
                <TD><IMG height=10 
                  src="/graphics/10_10.jpg" 
                  width=10 alt="comparative religion: the religions of the world"></TD>
              </TR>
              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/world-religions/" title="religions of the world, presented with their major writings and religious texts"><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="comparative religion: the religions of the world">&nbsp; WORLD RELIGIONS</A></TD>
              </TR>

                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/alternative/" title="the exploration of alternative spirituality, including neo-paganism, new age, wicca, and other modern belief systems, along with their major writings and sources."><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="comparative religion: the religions of the world">&nbsp; ALTERNATIVE SPIRITUALITY</A></TD>
              </TR>

              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/ancient/" title="the exploration of ancient religions and belief systems."><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="comparative religion: the religions of the world">&nbsp; ANCIENT MYTHOLOGY</A></TD>
              </TR>
              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/articles/" title="various articles by various authors covering a variety of specific issues of religion, faith, and belief."><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="comparative religion: the religions of the world">&nbsp; GENERAL ARTICLES</A></TD>
              </TR>
              <TR> 
                <TD><IMG height=10 
                  src="/graphics/10_10.jpg" 
                  width=10 alt="comparative religion: the religions of the world"></TD>
              </TR>

              <TR> 
                <TD class=leftLinkHD bgColor=#cccccc>SPECIAL FEATURE:</TD>
              </TR>
              <TR> 
                <TD><IMG height=10 
                  src="/graphics/10_10.jpg" 
                  width=10 alt="comparative religion: the religions of the world"></TD>
              </TR>
              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/christianity/apocrypha/" title="apocrypha of the new testament - the most complete list and set of apocryphal writings on the internet."><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="apocrypha of the new testament - the most complete list and set of apocryphal writings on the internet.">&nbsp; APOCRYPHA</A></TD>
              </TR>



              <TR> 
                <TD><IMG height=10 
                  src="/graphics/10_10.jpg" 
                  width=10 alt="religion"></TD>
              </TR>






	  </TD>

              <TR> 
                <TD><IMG height=10 
                  src="/graphics/10_10.jpg" 
                  width=10 alt="comparative religion: the religions of the world"></TD>
              </TR>


                <TD class=leftLinkHD bgColor=#cccccc>COMMUNITY FORUMS</TD>
              </TR>

              <TR> 
                <TD><IMG height=10 
                  src="/graphics/10_10.jpg" 
                  width=10 alt="comparative religion: the religions of the world"></TD>
              </TR>

              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/forum/belief-and-spirituality.html" title="Belief and Sprituality."><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="Belief and Sprituality.">&nbsp; BELIEF & SPIRITUALITY</A></TD>
              </TR>

              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/forum/abrahamic-religions.html" title="Monotheism"><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="Monotheism.">&nbsp; ABRAHAMIC RELIGIONS</A></TD>
              </TR>

              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/forum/eastern-thought.html" title="Eastern Thought"><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="Eastern Thought.">&nbsp; EASTERN THOUGHT</A></TD>
              </TR>

              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/forum/alternative.html" title="Alternative Spirituality"><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="Alternative Spirituality.">&nbsp; ALTERNATIVE SPIRITUALITY</A></TD>
              </TR>

              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/forum/ancient-lore-and-mythology.html" title="Ancient Mythology"><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="Ancient Mythology.">&nbsp; ANCIENT MYTHOLOGY</A></TD>
              </TR>

              <TR> 
                <TD><A class=leftLink 
                  HREF="https://www.interfaith.org/forum/comparative-studies.html" title="Comparative Studies"><IMG 
                  height=6 
                  src="/graphics/arrow.jpg" 
                  width=3 border=0 alt="Comparative Studies.">&nbsp; COMPARATIVE STUDIES</A></TD>
              </TR>

              <TR> 
                <TD><IMG height=10 
                  src="/graphics/10_10.jpg" 
                  width=10 alt="religion"></TD>
              </TR>

              <TR> 
                <TD><IMG height=10 
                  src="/graphics/10_10.jpg" 
                  width=10 alt="comparative religion: the religions of the world"></TD>
              </TR>



              <TR> 
                <TD><IMG height=10 
                  src="/graphics/10_10.jpg" 
                  width=10 alt="comparative religion: the religions of the world"></TD>
              </TR>


</tr>

</table>

</div>



	<div id="contentleft">

<p>
<b>
				
</b>
</p>




<i>October 14, 2011</i><h1 class="storytitle" id="post-3119">Catherine Tate is God in King James Bible celebration</h1>
<br />by <i style="color:#808080">Jan Harris</i> <br />
<br />




<p>The 400th anniversary of the King James Bible is being celebrated with two 24-performances of ‘Sixty-six Books’, a cycle of plays written in response to each book of the Bible. </p>
<p>The performances, today and on 28 October, mark the opening of London’s new Bush theatre which has relocated from above O&#8217;Neills pub, to the Shepherd’s Bush Library building just a short distance away. </p>
<p>Sixty-sixty writers have each written a response to each book of the Bible and the impressive list includes Sir Andrew Motion, Carol Ann Duffy, Wole Soyinka, Billy Bragg and the Archbishop of Canterbury. </p>
<p>The cast of the play is just as exciting, with Catherine Tate as God heading a cast of 130 actors including Juliet Stevenson, Arthur Darvill and Rafe Spall. </p>
<p>Ms Tate makes a dramatic entrance as God, wearing high heels and accompanied by an angel bearing a laptop so that God can communicate via Twitter. </p>
<p>Churches across the UK will also be celebrating the Bible’s anniversary this weekend, with coffee mornings, exhibitions and other, more adventurous events. </p>
<p>Bromham Baptist church and St Owen&#8217;s church are jointly holding an eight-day Bible-reading marathon, in which they plan to read the entire book from start to finish.</p>
<p>Around 150 readers will share 365 slots of around 15 minutes each. </p>
<p>Dewsbury Minster is holding a multi-media ‘Rock Mass’ tomorrow, complete with spotlights, smoke generators and electric guitars. </p>
<p>The mass is part of the Biblefresh project which aims to show how the King James Bible is just as relevant today as it was when it was writte in 1611. </p>

<p>Discuss this in the <a href="https://www.interfaith.org/forum/">Interfaith forums</a></p>
<p><b>Story link: <a href="https://www.interfaith.org/2011/10/14/bush-theatre-reopens-with-king-james-bible-anniversary-celebration/" rel="bookmark">Catherine Tate is God in King James Bible celebration</a></b></p>


				
		<!--
		<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.interfaith.org/2011/10/14/bush-theatre-reopens-with-king-james-bible-anniversary-celebration/"
    dc:identifier="https://www.interfaith.org/2011/10/14/bush-theatre-reopens-with-king-james-bible-anniversary-celebration/"
    dc:title="Catherine Tate is God in King James Bible celebration"
    trackback:ping="https://www.interfaith.org/2011/10/14/bush-theatre-reopens-with-king-james-bible-anniversary-celebration/trackback/" />
</rdf:RDF>		-->
		
				
				
		<div style="background: #eee; padding:5px; margin:5px;">
</div>

		<br />
<!-- AddThis Button BEGIN -->
<a class="addthis_button" href="https://www.addthis.com/bookmark.php?v=250&amp;pub=xa-4aafcdb959d5aeca"><img src="https://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js?pub=xa-4aafcdb959d5aeca"></script>
<!-- AddThis Button END -->
<br />
<br />
<div class="wrap3">


<h3>Related stories:</h3>

	<ul id="r_sidebarwidgeted">
