Avatar trouble


Reaction score
Brooklyn, NY
Is there a trick to uploading a custom avatar? I keep trying, but whether I try to upload from my computer or a url, I get this error message-

Warning: copy(./customavatars/avatar1049_5.gif): failed to open stream: Permission denied in /home/comprel/public_html/forum/includes/functions_upload.php on line 335
And just a little red x instead of the avatar. So I have no graphical identity! :(
Huh, be damned if I know. Have you made sure the avatar is the appropriate size? Other than that, there must be an internal error.

I just googled it and it seems to be related specifically to avatars. Its the use of gifs, or non-support thereof I'm guessing. Try a jpeg.
Thanks, Mus Zibii. That looked like a good suggestion to me, but I got the same error message when I tried with a jpeg. Seems like a problem with permissions on the directory? But why just me and nobody else?! Blatant discrimination! ;)
Hi Joe - I was messing with some settings last weekend, and that might have messed up the permissions for the custom avatars folder. I've reset them and you are welcome to try again, but if it's still screwy feel free to e-mail it to myself and I'll get it uploaded directly for you:
brian_that_is_brian @ hotmail.com

After I suggested this GIf thing I remembered all the animated avatars around here. So.. oops.
Glad to see it worked - any more issues, feel free to raise them. :)