Forum Upgrade

brucegdc

Moderator
Messages
436
Reaction score
1
Points
0
Location
Germantown, MD
Wish I had some more advice, wil. I looked at your settings, and the only thing that was different from mine was that you were set to use the enhanced editor, while I had the basic. I changed my settings and they appear to be working fine under the
advanced
editor as well (advanced should be on a separate line)

I'm running Firefox 1.5.0.1 on Windows XP Pro. The setting for Javascript is under Tools/Options/Content(tab), and is checked in mine. If it's turned off in yours, you might want to turn it on. If you're running something below 1.5, you may want to upgrade - it has a lot of security fixes in it.
 

iBrian

Peace, Love and Unity
Admin
Messages
6,532
Reaction score
12
Points
38
Location
Scotland
Okay, changed the colours to be less of a strain on the eyes - gentle greys instead of white (there was always intended to be symbolism in that).

As for signatures - simply turned them off at present so it's easier to see what's happening to the threads. Still experimenting.

Wil - I'm not sure what the issue is, but Javascript is indeed required for the display of advanced editing in the quick reply box.

Firefox:

Tools > Options > Content > Enable Javascript > (check box)


If that's already checked, then it's worth asking if you're using Norton's on your PC, as that has a history of messing with Javascript?
 

Mason

Chin Up =)
Messages
106
Reaction score
0
Points
0
Location
England
Thats better, the colours are rather similar to the old ones now & it seems that copying works again... ^_^

Oh, maybe i spoke too soon about the colours,.. its all white again now, lol!
 
Top