Problems with opening threads, and posting in threads

Discussion in 'Feedback' started by shunyadragon, Apr 28, 2016.

  1. shunyadragon

    shunyadragon everything is in pencil

    Joined:
    Mar 14, 2016
    Messages:
    196
    Likes Received:
    10
    Long term problems of getting white screens, and failure to open threads, and very slow response.

    go with the flow the river knows . . .

    Frank
     
  2. Namaste Jesus

    Namaste Jesus Praise the Lord and Enjoy the Chai Staff Member

    Joined:
    Feb 24, 2014
    Messages:
    3,194
    Likes Received:
    726
    Yup. You have to constantly refresh the page. Links lead back to the starting point instead of opening the thread. Trying to post returns random error messages. A real pain in the wazoo! I usually just keep refreshing the page or opening links in a new window until I get where I want. Then, save my post to my clipboard and cut & paste them back in until it finally gets posted. Some days I have time for this nonsense other days I don't. I wish the tech department would just hire a 3rd grader to set things straight for them!:mad:
     
  3. StevePame

    StevePame Administrator

    Joined:
    Mar 17, 2015
    Messages:
    1,150
    Likes Received:
    279
    Haha. That made my night. Thank you.

    I'm sorry to hear you're both having trouble though. NJ, they said everything looks fine with your account but they'll clear our cache again since we had outages yesterday and were maxing out our allotment of the server (at the same time two other servers were down, but the non-3rd graders assure me those facts are unrelated). Shunya, I'll have them check your account too.
     
  4. Namaste Jesus

    Namaste Jesus Praise the Lord and Enjoy the Chai Staff Member

    Joined:
    Feb 24, 2014
    Messages:
    3,194
    Likes Received:
    726
    No charge. I said that, because when my grandnephew was in 3rd grade he was playing with his dad's old computer in his room one night. Now when the mother board was replaced on this computer some years back the sound stopped working. Neither me nor his dad could ever figure out why. I mean we took that sucker apart and tested every circuit! Anyway, all of a sudden this video game starts blasting away from it. When asked how he got the sound to work he replied, "I took the cover off the mute button on the keyboard. It was stuck"o_O

    I have it on good authority, he's in 6th grade now, that clearing certain caches could slow or limit some users access if they contained any preset account data.

    "Took 4 tries to open this thread and this is my 3rd attempt at posting a reply"
     
    Last edited: Apr 29, 2016
  5. Namaste Jesus

    Namaste Jesus Praise the Lord and Enjoy the Chai Staff Member

    Joined:
    Feb 24, 2014
    Messages:
    3,194
    Likes Received:
    726
    ...and suddenly everything works again. 2 days running! Opps, shouldn't have said that out loud. The tech ferries might hear.:eek:
     
    StevePame likes this.
  6. Phyllis Sidhe_Uaine

    Phyllis Sidhe_Uaine Junior Moderator, Intro Staff Member

    Joined:
    Sep 15, 2003
    Messages:
    6,032
    Likes Received:
    455
    This conversation reminds me of an old Three Dead Trolls and a Baggie sketch titled Internet Help Desk, except the "Twelve O'clock Flasher" isn't the user here...



    Phyllis Sidhe_Uaine
     
    Last edited: May 15, 2017
  7. StevePame

    StevePame Administrator

    Joined:
    Mar 17, 2015
    Messages:
    1,150
    Likes Received:
    279
    That's one! Shunya, how about you?
     
  8. StevePame

    StevePame Administrator

    Joined:
    Mar 17, 2015
    Messages:
    1,150
    Likes Received:
    279
    Shunya, any improvement in your problems with white screens and long thread loading times?
     
  9. A Cup Of Tea

    A Cup Of Tea An ordinary cup of tea

    Joined:
    Jul 1, 2011
    Messages:
    3,283
    Likes Received:
    552
    Perhaps we should quote him so he gets a notification?

     
  10. StevePame

    StevePame Administrator

    Joined:
    Mar 17, 2015
    Messages:
    1,150
    Likes Received:
    279
    Good call.
     
  11. Rak

    Rak Member

    Joined:
    Sep 24, 2016
    Messages:
    30
    Likes Received:
    1
    Sorry to hear about the problems.
    I am a new member and so far everything has been going fine, except new messages demand moderator approval. I posted a message overin the Introduction section telling about myself.

    Peace!
     
  12. Samana Johann

    Samana Johann (Not a member, just a guest)

    Joined:
    Mar 29, 2017
    Messages:
    124
    Likes Received:
    17
    Its maybe a different reason as in the OP whereas the general topic seems to be the same.

    Not sure why, aside of many other troubles with the forum use (error messages, not resolving links...) such again appears (attachment). Let my person know if being the only troubled so that there is no need to trouble with problems.

    Attaching does not work... : "
    The following error occurred:
    Forbidden
    You don't have permission to access /community/forums/buddhism/add-thread on this server.

    " after trying to push "post" for a new topic under "Buddhism".
     
  13. StevePame

    StevePame Administrator

    Joined:
    Mar 17, 2015
    Messages:
    1,150
    Likes Received:
    279
    I'll look into this. Might need to do another cache clear with the host. Thanks for bringing it to my attention.

    Anyone else having this error?
     
  14. Namaste Jesus

    Namaste Jesus Praise the Lord and Enjoy the Chai Staff Member

    Joined:
    Feb 24, 2014
    Messages:
    3,194
    Likes Received:
    726
    Me thinks it's time to clear the cache again. No errors, but site has been painfully slow for me since last night.:(
     
  15. StevePame

    StevePame Administrator

    Joined:
    Mar 17, 2015
    Messages:
    1,150
    Likes Received:
    279
    Submitted. Supposed to be cleared later today. Please keep me posted on your experience.
     
  16. Namaste Jesus

    Namaste Jesus Praise the Lord and Enjoy the Chai Staff Member

    Joined:
    Feb 24, 2014
    Messages:
    3,194
    Likes Received:
    726
    Seems fine now. Perhaps they were in process at the time.
     
    StevePame likes this.

Share This Page